[subscribe]
Forums -> Announcements

Problem on the New Forum


All the text in each thread is displaying under the Avatars (left column) instead of in the wider column on the right.

Each post gets successively narrower as well. 3rd post in any thread is unreadable.

It was working December 8th ... I am still logged in with the same with the same browser and browser session as on Dec 9th but now experiencing the display problem.
d'oh!


This has probably come about as I've attempted to fix the problem you are having with seeing the likes 3 times. Difficult for me as I wasn't seeing that or the problem you are now describing. Give me 5 minutes.


Oh Dear,
new site seemed to be getting on quite well with Chrome. Laughing


How is it now?


It is fixed. I still see the like / unlike buttons.


Can you give me a screen shot?


TerraGenesis said:

Can you give me a screen shot?

I don't seem to be able to add images here ... is that switched off?

Edit:
posted it on the other site...
http://www.terragenesis.uk/showthread.php?tid=31&pid=170#pid170

Image URL = http://thumbsnap.com/i/cpgbJ6M3.png




Hmm. I can't add images either. I'll look into that but it might not be for a couple of days: other workload and I'm guessing that it isn't a pressing issue for anyone given that this is the first I've heard about it.


TerraGenesis said:

Hmm. I can't add images either. I'll look into that but it might not be for a couple of days: other workload and I'm guessing that it isn't a pressing issue for anyone given that this is the first I've heard about it.

It wasn't you? I supposed you had switched it off to prepare for shifting the photos gallery to a new storage solution / the archive site. You had mentioned doing that in a thread that was in here somewhere..???


I'm wondering if it's been out of action since moving to the new server. I'll look into it when I can.


Forums -> Announcements